ผู้เขียน หัวข้อ: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....  (อ่าน 6061 ครั้ง)

ออฟไลน์ sukhontha

  • Hero Member
  • *****
  • กระทู้: 3,684
ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« เมื่อ: กุมภาพันธ์ 10, 2014, 16:03:21 »
เนื่องจากคอมฯที่บ้านต่อสายแลน ออกจากโมเด็ม  3 เครื่อง ก็ใช้งานได้ดี  อยู่มาเมื่อเดือนที่แล้วเจ้าเครื่องหนึ่งเกิดเข้าเน็ตฯไม่ได้.....พอปิดเครื่อง  ไฟจะแสดงว่าแลนต่อเข้าเครื่อง  พอเปิดเครื่อง  สัญญาณจากโมเด็มหายไป  ตัวเครื่องบอก อันปลั๊ก....

  พอปิดเครื่องคอม  โมเด็มก็บอกว่าสายแลนช่องนั้นต่อปกติ?....

   การแก้ไข  ลองลงไดรเวอร์ใหม่แล้ว  ไร้ผล....วินโดว์ยังไม่ได้ลงใหม่...แต่ใช้ไวเลสต่อใช้อยู่... 

   วันนี้เปลี่ยนโมเด็มใหม่  เพิ่มรหัสความปลอดภัยไวเลสสูงขึ้น  ทีนี้คอนเน็คไม่ได้ ทั้งแลน  และไวเลส....บอกว่าค่าโมเด็มมีค่าป้องกันสูง  ต้องใต้ 128 - 256 เมกกะบิท ในการเข้ารหัส....

   สรุปยิ่งแก้ยิ่งยุ่ง  จึงขอวิธีแก้ไขจากผู้รู้ครับ   ขอบคุณล่วงหน้าครับ

ออฟไลน์ sukhontha

  • Hero Member
  • *****
  • กระทู้: 3,684
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #1 เมื่อ: กุมภาพันธ์ 12, 2014, 14:20:58 »
เมื่อวานตัดสินใจลงวินโดว์ใหม่  ไม่หาย  อาการเช่นเดิม  แต่ไวเลสต่อได้  คงเป็นที่ บอร์ดแล้ว....

ออนไลน์ dekdemo

  • Sr. Member
  • ****
  • กระทู้: 476
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #2 เมื่อ: กุมภาพันธ์ 15, 2014, 07:43:41 »
ตัวควบคุมหรือช่องเสียบสายแลนจากบอร์ดมีปัญหา สามารถซื้อแลนการ์ดมาใส่ใช้งานแทนได้ครับ

ออฟไลน์ sukhontha

  • Hero Member
  • *****
  • กระทู้: 3,684
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #3 เมื่อ: กุมภาพันธ์ 20, 2014, 12:23:13 »
ขอบคุณครับ

ออฟไลน์ sukhontha

  • Hero Member
  • *****
  • กระทู้: 3,684
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #4 เมื่อ: กุมภาพันธ์ 20, 2014, 12:27:40 »
พอลงวินโดว์ใหม่ (xp   เป็น  7) เป็นเรื่องเลย..มันไม่ยอมรับ.sony cuber-shot  สมัยพระเจ้าเหาของผม... อุตส่าห์วิ่งไปซื้อ การ์ดรีดเดอร์มาลอง  มันก็เหมือนเดิม  เซ็ง...สงสัยต้องซื้อกล้องใหม่อีกแล้ว  กรรม....

ออฟไลน์ NeoZeLon

  • Jr. Member
  • **
  • กระทู้: 81
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #5 เมื่อ: กุมภาพันธ์ 20, 2014, 12:45:03 »
เป็นที่แลนการ์ดครับ
Honda Jazz GK 2014
Honda Accord G8 2008

ออฟไลน์ blackball

  • Jr. Member
  • **
  • กระทู้: 89
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #6 เมื่อ: กุมภาพันธ์ 20, 2014, 13:05:40 »
อาการนี้ผมเคยเจอ สาเหตุของผม ณ ตอนนั้นมาจาก router เสียครับ  เปลี่ยนใหม่ก็หาย

ออฟไลน์ sukhontha

  • Hero Member
  • *****
  • กระทู้: 3,684
Re: ขอนอกเรื่องนิด...เรื่องสายแลนคอมฯ.....
« ตอบกลับ #7 เมื่อ: กุมภาพันธ์ 20, 2014, 16:47:00 »


ตัวควบคุมหรือช่องเสียบสายแลนจากบอร์ดมีปัญหา สามารถซื้อแลนการ์ดมาใส่ใช้งานแทนได้ครับ

เป็นที่แลนการ์ดครับ

คิดว่าคงเสียครับ  แต่เป็นออนบอร์ด...


อาการนี้ผมเคยเจอ สาเหตุของผม ณ ตอนนั้นมาจาก router เสียครับ  เปลี่ยนใหม่ก็หาย
 
ผมเปลี่ยนเป็นของใหม่ด้วยครับ  ตอนนี้มี 3 ตัวแล้ว.....


ขอบคุณทุกท่านที่ช่วยเหลือ  ส่วนเรื่องกล้อง เดี๋ยวจะหาทางก่อนจะซื้อใหม่....